Questo articolo è stato aggiornato in data:

Dopo un'attenta analisi sugli usi dei browser di navigazione per Internet, lo staff di vBulletin ha annunciato che Internet Explorer versione 6 e 7 non saranno più supportati, a partire dalla vBulletin 4.2.x.

E' questa la decisione presa dal team ufficiale di vBulletin, che visto il grande utilizzo di browser come Mozilla Firefox, Google Chrome, ed il rapido declino di quelle versioni di Internet Explorer, ha deciso di supportare la compatibilità con IE 6 e 7 sino al termine della produzione di vBulletin 4.1.x.

Il cambiamento avverrà solo a partire da vBulletin 4.2.x e versioni successive.

Per chi desidera lasciare un commento, può scrivere qui.

Fonte vBulletin.com